How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "wst/xenial64"
  config.vm.box_version = "0.4.0"
end
vagrant init wst/xenial64 \
  --box-version 0.4.0
vagrant up

This version was created over 2 years ago.

Based on https://github.com/obnoxxx/vagrant-lxc-base-boxes, run as ADDPACKAGES="policykit-1 libpam-systemd" make xenial.

1 provider for this version.
  • lxc Hosted by Vagrant Cloud (140 MB)