How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "visibilityspots/centos-7.x-puppet-7.x"
end
vagrant init visibilityspots/centos-7.x-puppet-7.x
vagrant up

This version was created 3 months ago.

Updated packages:

  • bind-export-libs.x86_64 - 32:9.11.4-26.P2.el7_9.9
  • bind-libs-lite.x86_64 - 32:9.11.4-26.P2.el7_9.9
  • bind-license.noarch - 32:9.11.4-26.P2.el7_9.9
  • cronie.x86_64 - 1.4.11-24.el7_9
  • cronie-noanacron.x86_64 - 1.4.11-24.el7_9
  • cyrus-sasl-lib.x86_64 - 2.1.26-24.el7_9
  • expat.x86_64 - 2.1.0-14.el7_9
  • glibc.x86_64 - 2.17-326.el7_9
  • glibc-common.x86_64 - 2.17-326.el7_9
  • gzip.x86_64 - 1.5-11.el7_9
  • krb5-libs.x86_64 - 1.15.1-54.el7_9
  • openldap.x86_64 - 2.4.44-25.el7_9
  • openssl-libs.x86_64 - 1:1.0.2k-25.el7_9
  • puppet-agent.x86_64 - 7.17.0-1.el7
  • python.x86_64 - 2.7.5-92.el7_9
  • python-libs.x86_64 - 2.7.5-92.el7_9
  • rsyslog.x86_64 - 8.24.0-57.el7_9.3
  • systemd.x86_64 - 219-78.el7_9.5
  • systemd-libs.x86_64 - 219-78.el7_9.5
  • tzdata.noarch - 2022a-1.el7
  • xz.x86_64 - 5.2.2-2.el7_9
  • xz-libs.x86_64 - 5.2.2-2.el7_9
  • zlib.x86_64 - 1.2.7-20.el7_9
1 provider for this version.
  • lxc Externally hosted (vagrantcloud.visibilityspots.org)

This version was created 9 months ago.

Updated packages:

  • bash.x86_64 - 4.2.46-35.el7_9
  • bind-export-libs.x86_64 - 32:9.11.4-26.P2.el7_9.8
  • bind-libs-lite.x86_64 - 32:9.11.4-26.P2.el7_9.8
  • bind-license.noarch - 32:9.11.4-26.P2.el7_9.8
  • binutils.x86_64 - 2.27-44.base.el7_9.1
  • krb5-libs.x86_64 - 1.15.1-51.el7_9
  • nss.x86_64 - 3.67.0-4.el7_9
  • nss-sysinit.x86_64 - 3.67.0-4.el7_9
  • nss-tools.x86_64 - 3.67.0-4.el7_9
  • openssh.x86_64 - 7.4p1-22.el7_9
  • openssh-clients.x86_64 - 7.4p1-22.el7_9
  • openssh-server.x86_64 - 7.4p1-22.el7_9
  • puppet-agent.x86_64 - 7.13.1-1.el7
  • rpm.x86_64 - 4.11.3-48.el7_9
  • rpm-build-libs.x86_64 - 4.11.3-48.el7_9
  • rpm-libs.x86_64 - 4.11.3-48.el7_9
  • rpm-python.x86_64 - 4.11.3-48.el7_9
1 provider for this version.
  • lxc Externally hosted (vagrantcloud.visibilityspots.org)

This version was created 11 months ago.

Updated packages:

  • glibc.x86_64 - 2.17-325.el7_9
  • glibc-common.x86_64 - 2.17-325.el7_9
  • libxml2.x86_64 - 2.9.1-6.el7_9.6
  • nspr.x86_64 - 4.32.0-1.el7_9
  • nss.x86_64 - 3.67.0-3.el7_9
  • nss-softokn.x86_64 - 3.67.0-3.el7_9
  • nss-softokn-freebl.x86_64 - 3.67.0-3.el7_9
  • nss-sysinit.x86_64 - 3.67.0-3.el7_9
  • nss-tools.x86_64 - 3.67.0-3.el7_9
  • nss-util.x86_64 - 3.67.0-1.el7_9
  • openssl-libs.x86_64 - 1:1.0.2k-22.el7_9
  • puppet-agent.x86_64 - 7.12.0-1.el7
  • rpm.x86_64 - 4.11.3-46.el7_9
  • rpm-build-libs.x86_64 - 4.11.3-46.el7_9
  • rpm-libs.x86_64 - 4.11.3-46.el7_9
  • rpm-python.x86_64 - 4.11.3-46.el7_9
  • sudo.x86_64 - 1.8.23-10.el7_9.2
  • tzdata.noarch - 2021e-1.el7
1 provider for this version.
  • lxc Externally hosted (vagrantcloud.visibilityspots.org)

This version was created about 1 year ago.

Updated packages:

  • ca-certificates.noarch - 2021.2.50-72.el7_9
  • puppet7-release.noarch - 7.0.0-2.el7
1 provider for this version.
  • lxc Externally hosted (vagrantcloud.visibilityspots.org)

This version was created about 1 year ago.

initial box

1 provider for this version.
  • lxc Externally hosted (vagrantcloud.visibilityspots.org)