How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "visibilityspots/centos-7.x-puppet-4.x"
  config.vm.box_version = "1.0.0"
end
vagrant init visibilityspots/centos-7.x-puppet-4.x \
  --box-version 1.0.0
vagrant up

This version was created over 8 years ago.

Changes:

Updated packages:

  • 2:tar-1.23-11.el6.x86_64
  • puppet-agent-1.2.1-1.el6.x86_64

Removed packages:

  • puppet-3.8.1-1.el6.noarch
  • hiera-1.3.4-1.el6.noarch
  • 1:facter-2.4.4-1.el6.x86_64

Based on visibilityspots/centos-7.x-puppet-3.x.

1 provider for this version.
  • lxc
    unknown Externally hosted (vagrantcloud.visibilityspots.org)
Previous