How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "visibilityspots/centos-7.x-puppet-4.x"
  config.vm.box_version = "5.0.0"
end
vagrant init visibilityspots/centos-7.x-puppet-4.x \
  --box-version 5.0.0
vagrant up

This version was created almost 6 years ago.

upgrade to CentOS Linux release 7.5.1804 (Core)

Updated packages:

  • acl.x86_64 - 2.2.51-14.el7
  • audit-libs.x86_64 - 2.8.1-3.el7
  • augeas-libs.x86_64 - 1.4.0-5.el7
  • bash.x86_64 - 4.2.46-30.el7
  • bind-libs-lite.x86_64 - 32:9.9.4-61.el7
  • bind-license.noarch - 32:9.9.4-61.el7
  • binutils.x86_64 - 2.27-27.base.el7
  • ca-certificates.noarch - 2017.2.20-71.el7
  • centos-release.x86_64 - 7-5.1804.el7.centos
  • coreutils.x86_64 - 8.22-21.el7
  • cpio.x86_64 - 2.11-27.el7
  • cronie.x86_64 - 1.4.11-19.el7
  • cronie-anacron.x86_64 - 1.4.11-19.el7
  • cryptsetup-libs.x86_64 - 1.7.4-4.el7
  • curl.x86_64 - 7.29.0-46.el7
  • cyrus-sasl-lib.x86_64 - 2.1.26-23.el7
  • dbus.x86_64 - 1:1.10.24-7.el7
  • dbus-libs.x86_64 - 1:1.10.24-7.el7
  • device-mapper.x86_64 - 7:1.02.146-4.el7
  • device-mapper-libs.x86_64 - 7:1.02.146-4.el7
  • dhclient.x86_64 - 12:4.2.5-68.el7.centos
  • dhcp-common.x86_64 - 12:4.2.5-68.el7.centos
  • dhcp-libs.x86_64 - 12:4.2.5-68.el7.centos
  • dracut.x86_64 - 033-535.el7
  • elfutils-default-yama-scope.noarch - 0.170-4.el7
  • elfutils-libelf.x86_64 - 0.170-4.el7
  • elfutils-libs.x86_64 - 0.170-4.el7
  • filesystem.x86_64 - 3.2-25.el7
  • glib2.x86_64 - 2.54.2-2.el7
  • glibc.x86_64 - 2.17-222.el7
  • glibc-common.x86_64 - 2.17-222.el7
  • gzip.x86_64 - 1.5-10.el7
  • hwdata.x86_64 - 0.252-8.8.el7
  • info.x86_64 - 5.1-5.el7
  • initscripts.x86_64 - 9.49.41-1.el7
  • iproute.x86_64 - 4.11.0-14.el7
  • iptables.x86_64 - 1.4.21-24.el7
  • kmod.x86_64 - 20-21.el7
  • kmod-libs.x86_64 - 20-21.el7
  • kpartx.x86_64 - 0.4.9-119.el7
  • krb5-libs.x86_64 - 1.15.1-19.el7
  • libacl.x86_64 - 2.2.51-14.el7
  • libattr.x86_64 - 2.4.46-13.el7
  • libblkid.x86_64 - 2.23.2-52.el7
  • libcom_err.x86_64 - 1.42.9-11.el7
  • libcurl.x86_64 - 7.29.0-46.el7
  • libdb.x86_64 - 5.3.21-24.el7
  • libdb-utils.x86_64 - 5.3.21-24.el7
  • libgcc.x86_64 - 4.8.5-28.el7
  • libmount.x86_64 - 2.23.2-52.el7
  • libpwquality.x86_64 - 1.2.3-5.el7
  • libselinux.x86_64 - 2.5-12.el7
  • libselinux-ruby.x86_64 - 2.5-12.el7
  • libselinux-utils.x86_64 - 2.5-12.el7
  • libsemanage.x86_64 - 2.5-11.el7
  • libsepol.x86_64 - 2.5-8.1.el7
  • libstdc++.x86_64 - 4.8.5-28.el7
  • libuser.x86_64 - 0.60-9.el7
  • libuuid.x86_64 - 2.23.2-52.el7
  • logrotate.x86_64 - 3.8.6-15.el7
  • nspr.x86_64 - 4.17.0-1.el7
  • nss.x86_64 - 3.34.0-4.el7
  • nss-softokn.x86_64 - 3.34.0-2.el7
  • nss-softokn-freebl.x86_64 - 3.34.0-2.el7
  • nss-sysinit.x86_64 - 3.34.0-4.el7
  • nss-tools.x86_64 - 3.34.0-4.el7
  • nss-util.x86_64 - 3.34.0-2.el7
  • openldap.x86_64 - 2.4.44-13.el7
  • openssh.x86_64 - 7.4p1-16.el7
  • openssh-clients.x86_64 - 7.4p1-16.el7
  • openssh-server.x86_64 - 7.4p1-16.el7
  • openssl-libs.x86_64 - 1:1.0.2k-12.el7
  • pam.x86_64 - 1.1.8-22.el7
  • pciutils.x86_64 - 3.5.1-3.el7
  • pciutils-libs.x86_64 - 3.5.1-3.el7
  • perl-Getopt-Long.noarch - 2.40-3.el7
  • policycoreutils.x86_64 - 2.5-22.el7
  • procps-ng.x86_64 - 3.3.10-17.el7
  • puppet-agent.x86_64 - 1.10.12-1.el7
  • python.x86_64 - 2.7.5-68.el7
  • python-libs.x86_64 - 2.7.5-68.el7
  • rpm.x86_64 - 4.11.3-32.el7
  • rpm-build-libs.x86_64 - 4.11.3-32.el7
  • rpm-libs.x86_64 - 4.11.3-32.el7
  • rpm-python.x86_64 - 4.11.3-32.el7
  • rsync.x86_64 - 3.1.2-4.el7
  • rsyslog.x86_64 - 8.24.0-16.el7
  • setup.noarch - 2.8.71-9.el7
  • shared-mime-info.x86_64 - 1.8-4.el7
  • sudo.x86_64 - 1.8.19p2-13.el7
  • systemd.x86_64 - 219-57.el7
  • systemd-libs.x86_64 - 219-57.el7
  • tar.x86_64 - 2:1.26-34.el7
  • tzdata.noarch - 2018e-3.el7
  • util-linux.x86_64 - 2.23.2-52.el7
  • vim-common.x86_64 - 2:7.4.160-4.el7
  • vim-enhanced.x86_64 - 2:7.4.160-4.el7
  • vim-filesystem.x86_64 - 2:7.4.160-4.el7
  • vim-minimal.x86_64 - 2:7.4.160-4.el7
  • virt-what.x86_64 - 1.18-4.el7
  • yum.noarch - 3.4.3-158.el7.centos
  • yum-plugin-fastestmirror.noarch - 1.1.31-45.el7
1 provider for this version.
  • lxc
    unknown Externally hosted (vagrantcloud.visibilityspots.org)