How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "visibilityspots/centos-7.x-puppet-4.x"
  config.vm.box_version = "4.0.2"
end
vagrant init visibilityspots/centos-7.x-puppet-4.x \
  --box-version 4.0.2
vagrant up

This version was created about 6 years ago.

Updated packages:

  • bind-libs-lite.x86_64 - 32:9.9.4-51.el7_4.1
  • bind-license.noarch - 32:9.9.4-51.el7_4.1
  • cryptsetup-libs.x86_64 - 1.7.4-3.el7_4.1
  • curl.x86_64 - 7.29.0-42.el7_4.1
  • dracut.x86_64 - 033-502.el7_4.1
  • glibc.x86_64 - 2.17-196.el7_4.2
  • glibc-common.x86_64 - 2.17-196.el7_4.2
  • kmod.x86_64 - 20-15.el7_4.6
  • kmod-libs.x86_64 - 20-15.el7_4.6
  • libblkid.x86_64 - 2.23.2-43.el7_4.2
  • libcurl.x86_64 - 7.29.0-42.el7_4.1
  • libgcc.x86_64 - 4.8.5-16.el7_4.1
  • libmount.x86_64 - 2.23.2-43.el7_4.2
  • libstdc++.x86_64 - 4.8.5-16.el7_4.1
  • libuuid.x86_64 - 2.23.2-43.el7_4.2
  • puppet-agent.x86_64 - 1.10.9-1.el7
  • util-linux.x86_64 - 2.23.2-43.el7_4.2
  • wget.x86_64 - 1.14-15.el7_4.1
1 provider for this version.
  • lxc
    unknown Externally hosted (vagrantcloud.visibilityspots.org)