How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "visibilityspots/centos-7.x-puppet-4.x"
  config.vm.box_version = "3.0.3"
end
vagrant init visibilityspots/centos-7.x-puppet-4.x \
  --box-version 3.0.3
vagrant up

This version was created almost 7 years ago.

Updated packages:

  • bind-libs-lite.x86_64 - 32:9.9.4-38.el7_3.3
  • bind-license.noarch - 32:9.9.4-38.el7_3.3
  • ca-certificates.noarch - 2017.2.11-70.1.el7_3
  • device-mapper.x86_64 - 7:1.02.135-1.el7_3.4
  • device-mapper-libs.x86_64 - 7:1.02.135-1.el7_3.4
  • dmidecode.x86_64 - 1:3.0-2.1.el7_3
  • initscripts.x86_64 - 9.49.37-1.el7_3.1
  • libblkid.x86_64 - 2.23.2-33.el7_3.2
  • libmount.x86_64 - 2.23.2-33.el7_3.2
  • libuuid.x86_64 - 2.23.2-33.el7_3.2
  • nss.x86_64 - 3.28.4-1.0.el7_3
  • nss-sysinit.x86_64 - 3.28.4-1.0.el7_3
  • nss-tools.x86_64 - 3.28.4-1.0.el7_3
  • nss-util.x86_64 - 3.28.4-1.0.el7_3
  • openssh.x86_64 - 6.6.1p1-35.el7_3
  • openssh-clients.x86_64 - 6.6.1p1-35.el7_3
  • openssh-server.x86_64 - 6.6.1p1-35.el7_3
  • puppet-agent.x86_64 - 1.10.1-1.el7
  • systemd.x86_64 - 219-30.el7_3.8
  • systemd-libs.x86_64 - 219-30.el7_3.8
  • util-linux.x86_64 - 2.23.2-33.el7_3.2
1 provider for this version.
  • lxc
    unknown Externally hosted (vagrantcloud.visibilityspots.org)