How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "visibilityspots/centos-7.x-minimal"
  config.vm.box_version = "7.8.8"
end
vagrant init visibilityspots/centos-7.x-minimal \
  --box-version 7.8.8
vagrant up

This version was created 5 months ago.

Updated packages:

  • bind-export-libs.x86_64 - 32:9.11.4-26.P2.el7_9.9
  • bind-libs-lite.x86_64 - 32:9.11.4-26.P2.el7_9.9
  • bind-license.noarch - 32:9.11.4-26.P2.el7_9.9
  • cronie.x86_64 - 1.4.11-24.el7_9
  • cronie-noanacron.x86_64 - 1.4.11-24.el7_9
  • cyrus-sasl-lib.x86_64 - 2.1.26-24.el7_9
  • expat.x86_64 - 2.1.0-14.el7_9
  • glibc.x86_64 - 2.17-326.el7_9
  • glibc-common.x86_64 - 2.17-326.el7_9
  • gzip.x86_64 - 1.5-11.el7_9
  • krb5-libs.x86_64 - 1.15.1-54.el7_9
  • openldap.x86_64 - 2.4.44-25.el7_9
  • openssl-libs.x86_64 - 1:1.0.2k-25.el7_9
  • python.x86_64 - 2.7.5-92.el7_9
  • python-libs.x86_64 - 2.7.5-92.el7_9
  • rsyslog.x86_64 - 8.24.0-57.el7_9.3
  • systemd.x86_64 - 219-78.el7_9.5
  • systemd-libs.x86_64 - 219-78.el7_9.5
  • tzdata.noarch - 2022a-1.el7
  • xz.x86_64 - 5.2.2-2.el7_9
  • xz-libs.x86_64 - 5.2.2-2.el7_9
  • zlib.x86_64 - 1.2.7-20.el7_9
1 provider for this version.
  • lxc Externally hosted (vagrantcloud.visibilityspots.org)