How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "visibilityspots/centos-7.x-minimal"
  config.vm.box_version = "2.0.2"
end
vagrant init visibilityspots/centos-7.x-minimal \
  --box-version 2.0.2
vagrant up

This version was created about 5 years ago.

Updated packages:

  • device-mapper.x86_64 - 7:1.02.149-10.el7_6.7
  • device-mapper-libs.x86_64 - 7:1.02.149-10.el7_6.7
  • glibc.x86_64 - 2.17-260.el7_6.5
  • glibc-common.x86_64 - 2.17-260.el7_6.5
  • iproute.x86_64 - 4.11.0-14.el7_6.2
  • libgcc.x86_64 - 4.8.5-36.el7_6.2
  • libstdc++.x86_64 - 4.8.5-36.el7_6.2
  • rsync.x86_64 - 3.1.2-6.el7_6.1
  • systemd.x86_64 - 219-62.el7_6.6
  • systemd-libs.x86_64 - 219-62.el7_6.6
  • wget.x86_64 - 1.14-18.el7_6.1
1 provider for this version.
  • lxc
    unknown Externally hosted (vagrantcloud.visibilityspots.org)