How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "uvsmtid/centos-7.0-minimal"
  config.vm.box_version = "1.0.0"
end
vagrant init uvsmtid/centos-7.0-minimal \
  --box-version 1.0.0
vagrant up

This version was created over 2 years ago.

See description here.

1 provider for this version.
  • libvirt Externally hosted (spectlog.com)