How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "trombik/ansible-openbsd-6.1-amd64"
end
vagrant init trombik/ansible-openbsd-6.1-amd64
vagrant up

This version was created over 3 years ago.

  • created on 2018-05-26T15:08:57+0900
  • ansible 2.5.2
1 provider for this version.
  • virtualbox Hosted by Vagrant Cloud (587 MB)

This version was created over 3 years ago.

  • created on 2018-04-26T10:58:02+0900
  • ansible 2.5.1
1 provider for this version.
  • virtualbox Hosted by Vagrant Cloud (587 MB)

This version was created almost 4 years ago.

  • created on 2018-04-11T17:49:47+0900
  • ansible 2.4.3.0
1 provider for this version.
  • virtualbox Hosted by Vagrant Cloud (581 MB)

This version was created almost 4 years ago.

  • ansible version 2.4.3.0
1 provider for this version.
  • virtualbox Hosted by Vagrant Cloud (516 MB)

This version was created over 4 years ago.

1 provider for this version.
  • virtualbox Hosted by Vagrant Cloud (251 MB)

This version was created over 4 years ago.

  • update ansible 2.3.2.0
1 provider for this version.
  • virtualbox Hosted by Vagrant Cloud (246 MB)

This version was created over 4 years ago.

1 provider for this version.
  • virtualbox Hosted by Vagrant Cloud (245 MB)

This version was created over 4 years ago.

  • add /opt partition
1 provider for this version.
  • virtualbox Hosted by Vagrant Cloud (245 MB)

This version was created over 4 years ago.

  • patch ansible with c5201f5, to support pkgname%branch
1 provider for this version.
  • virtualbox Hosted by Vagrant Cloud (249 MB)

This version was created over 4 years ago.

initial release

1 provider for this version.
  • virtualbox Hosted by Vagrant Cloud (249 MB)