How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "tmarchst/metasploitable3-win2k8"
  config.vm.box_version = "0.0.2"
end
vagrant init tmarchst/metasploitable3-win2k8 \
  --box-version 0.0.2
vagrant up

This version was created over 5 years ago.

There isn't a description.

1 provider for this version.
  • libvirt
    unknown Hosted by Vagrant Cloud (6.44 GB)