How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "salesforce/server2016"
  config.vm.box_version = "3.15.0"
end
vagrant init salesforce/server2016 \
  --box-version 3.15.0
vagrant up

This version was created almost 3 years ago.

Patched current as of April 2021

2 providers for this version.
  • virtualbox
    unknown Hosted by Vagrant Cloud
  • vmware_workstation
    unknown Hosted by Vagrant Cloud (9.57 GB)