How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "relativkreativ/postgresql"
  config.vm.box_version = "1.0.1"
end
vagrant init relativkreativ/postgresql \
  --box-version 1.0.1
vagrant up

This version was created about 1 year ago.

Vagrant needs the vagrant-alpine plugin to configure Alpine Linux boxes.

  • PostgreSQL 10.2
  • Allow all incoming connections to PostgreSQL server
1 provider for this version.
  • virtualbox Hosted by Vagrant Cloud (49.2 MB)