How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "puphpet/ubuntu1404-x64"
  config.vm.box_version = "1.2"
end
vagrant init puphpet/ubuntu1404-x64 \
  --box-version 1.2
vagrant up

This version was created over 4 years ago.

Changes how Ruby and Puppet are installed.

3 providers for this version.
  • vmware_desktop Externally hosted (box.puphpet.com)

  • parallels Externally hosted (box.puphpet.com)

  • virtualbox Externally hosted (box.puphpet.com)