How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "parallels/centos-6.5"
  config.vm.box_version = "0.2.0"
end
vagrant init parallels/centos-6.5 \
  --box-version 0.2.0
vagrant up

This version was created about 10 years ago.

Parallels Tools updated to version 9.0.24229

1 provider for this version.
  • parallels
    unknown Externally hosted (download.parallels.com)