How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "nkhasanov/vsphere-simple"
  config.vm.box_version = "1.0.0"
end
vagrant init nkhasanov/vsphere-simple \
  --box-version 1.0.0
vagrant up

This version was created over 4 years ago.

Initial

1 provider for this version.
  • vsphere Externally hosted (github.com)