How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "mayflower/trusty64-puppet3"
  config.vm.box_version = "0.7.3"
end
vagrant init mayflower/trusty64-puppet3 \
  --box-version 0.7.3
vagrant up

This version was created over 3 years ago.

Ubuntu 14.04.3 with Puppet 3.8.4 for lxc provider:

fix duplicate entry in /etc/resolv.conf

1 provider for this version.
  • lxc Externally hosted (filedump.mayflower.de)