How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "jonludlam/xs-trunk-level"
  config.vm.box_version = "0.0.108885"
end
vagrant init jonludlam/xs-trunk-level \
  --box-version 0.0.108885
vagrant up

This version was created about 4 years ago.

There isn't a description.

1 provider for this version.
  • xenserver Externally hosted (xen-git.uk.xensource.com)