How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "ipm/pfSense"
  config.vm.box_version = "0.0.1"
end
vagrant init ipm/pfSense \
  --box-version 0.0.1
vagrant up

This version was created 2 months ago.

pfSense 2.4.5-p1 with sudo package installed

1 provider for this version.
  • hyperv Hosted by Vagrant Cloud (552 MB)