This box has no released versions. It will not be available from vagrant box add, nor will it show up in search results.

How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "gusztavvargadr/ubuntu-desktop-1604-lts-xfce"
  config.vm.box_version = "1604.0.2201-deprecated"
end
vagrant init gusztavvargadr/ubuntu-desktop-1604-lts-xfce \
  --box-version 1604.0.2201-deprecated
vagrant up

This version was created 5 months ago.

This box has been deprecated. Please consider using the active Ubuntu Desktop boxes instead.

There are no providers for this version.