How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "dkarlovi/centos-6.6"
  config.vm.box_version = "1.4.1"
end
vagrant init dkarlovi/centos-6.6 \
  --box-version 1.4.1
vagrant up

This version was created over 7 years ago.

  • upgrade Node from v5 to v6
  • add Apache's mod_fastcgi (to be used with PHP-FPM)
  • minor various version upgrades (PHP, Mongod, Memcached)
1 provider for this version.
  • virtualbox
    unknown Externally hosted (nas.burza.hr)