How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "centos/7"
  config.vm.box_version = "1801.01"
end
vagrant init centos/7 \
  --box-version 1801.01
vagrant up

This version was created 11 months ago.

CentOS Linux 7/x86_64 Vagrant images updated to 23rd January 2018 and based on CentOS 7.4.1708. These builds include important fixes for the Meltdown and Spectre vulnerabilities.

Detailed release notes are published at https://seven.centos.org/2018/01/updated-centos-vagrant-images-available-v1801-01/

The following providers are enabled: virtualbox, libvirt, hyperv and vmware_desktop (the latter should work for vmware_fusion, vmware_workstation and vmware_desktop).

We appreciate comments and feedback, join us on the centos-devel list ( https://lists.centos.org/ ), or in #centos-devel on irc.freenode.net

4 providers for this version.
  • virtualbox Externally hosted (cloud.centos.org)

  • vmware_desktop Externally hosted (cloud.centos.org)

  • libvirt Externally hosted (cloud.centos.org)

  • hyperv Externally hosted (cloud.centos.org)