How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "Sliim/metasploitable3-win2008r2"
  config.vm.box_version = "3"
end
vagrant init Sliim/metasploitable3-win2008r2 \
  --box-version 3
vagrant up

This version was created about 7 years ago.

The Metasploitable3 Virtual Machine - Windows 2008R2

Sources:

Built 28 May 2017 (0fd1bc)

https://github.com/Sliim/pentest-env/blob/master/targets/metasploitable3-win2008r2.rb

1 provider for this version.
  • virtualbox
    unknown Hosted by Vagrant Cloud (5.91 GB)