How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "Sliim/metasploitable2"
  config.vm.box_version = "2"
end
vagrant init Sliim/metasploitable2 \
  --box-version 2
vagrant up

This version was created almost 4 years ago.

The metasploitable 2 Box

1 provider for this version.
  • virtualbox Hosted by Vagrant Cloud (852 MB)