How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "NeovaHealth/nht-nhcready"
  config.vm.box_version = "0.15"
end
vagrant init NeovaHealth/nht-nhcready \
  --box-version 0.15
vagrant up

This version was created over 2 years ago.

There isn't a description.

There are no providers for this version.